Problems with submissions screen

Keep Involved in Planning Changes to the Site. Have your Voice Count.

Moderators: Celeste Stewart, Ed, Constant

Post Reply
TracyEnright
Posts: 22
Joined: Thu May 16, 2013 9:36 am

Problems with submissions screen

Post by TracyEnright »

Hi

Is anyone else having problems with the new submissions screen?

Since the site was updated to the new style, my screen looks like it's a watercolour that's been left out in the rain when I'm submitting content and it's a race to get the information entered before it disappears off the bottom of the screen.

It's only happening to the fields I would normally scroll down to when submitting content. The rest of the site is fine.

Am I the only one with this problem? If so, I'm going to start feeling very lonely.

Thanks
Isabelnewth
Posts: 304
Joined: Wed Sep 07, 2011 6:15 am

Re: Problems with submissions screen

Post by Isabelnewth »

Mine hasn't been updated so I am feeling left out now. :cry:
Judith
Posts: 261
Joined: Sun Aug 01, 2010 11:30 am
Location: I may be found where mountains rise and rivers flow.
Contact:

Re: Problems with submissions screen

Post by Judith »

It hasn't been updated for me either. I do have the link to it if I want to use it, however I have chosen to continue with the current one until they get any bugs worked out and tell us. Tracy, are you not able to use the regular submission form?
Lysis
Posts: 1529
Joined: Sun Jun 07, 2009 2:08 pm
Contact:

Re: Problems with submissions screen

Post by Lysis »

Haven't used it. Could you post a screenshot?
TracyEnright
Posts: 22
Joined: Thu May 16, 2013 9:36 am

Re: Problems with submissions screen

Post by TracyEnright »

Thanks for the interest. :D

Sorry, I've realised I should have been a little more specific. It's been happening when I am resubmitting an article, so it's the part of the screen where you are reattaching the files, making comments to the editor and so on. I don't have to scroll down for the top part of the screen so that doesn't seem to be affected. I would happily provide a screen shot but I've already resubmitted the article in question.

I don't recall getting the option to update and I seem to get either the old or new layout at random (I can't work out whether it makes a difference whether I log on using my desktop or my netbook).

It doesn't happen with any of the other screens on the site, for instance if I am scrolling down the requested content or my content pages.

It hasn't been happening on any other programmes or sites I've been using either.

Thanks
Post Reply