Problem with activation

Constant Content will occasionally post paying work here for our authors.

Moderators: Ed, Constant

Locked
jefffarr
Posts: 1
Joined: Sat May 01, 2010 10:19 am

Problem with activation

Post by jefffarr »

Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working... http://www.constant-content.com/?4ac6dd914f8ed68cd4d82c87820,
Ed
Posts: 4686
Joined: Mon Feb 20, 2006 2:15 pm

Re: Problem with activation

Post by Ed »

Please contact Support at: support@constant-content.com
TammiKibler
Posts: 19
Joined: Sun Jan 31, 2010 6:13 am

Re: Problem with activation

Post by TammiKibler »

I don't believe support e-mail address is working. I have been waiting weeks for a reply.

Cheers!
nichewriter
Posts: 365
Joined: Sat Mar 07, 2009 7:38 pm
Location: California

Re: Problem with activation

Post by nichewriter »

TammiKibler wrote:I don't believe support e-mail address is working. I have been waiting weeks for a reply.


Try the online contact form. Contacting them directly by email stopped working for me about 6 months ago so I switched to using the online contact form and it seems to have worked.
TammiKibler
Posts: 19
Joined: Sun Jan 31, 2010 6:13 am

Re: Problem with activation

Post by TammiKibler »

I did use the online contact form, twice last month, which is why I suspect there must be a problem.

Maybe I went to the wrong place. I went to "Help" and then "Contact Us." When I hit submit I am fairly certain I got a screen that said my message was sent to support@constant-content.com.

Not to sound whiny, but I've been burned online before. When support@xxx.com stops working and xxx.com doesn't care to fix it, where's the site headed?

Shucks, I do sound whiny. What can I say? It worries me to the point that I don't feel comfortable submitting.
Constant
Posts: 406
Joined: Fri Jun 20, 2008 10:35 am

Re: Problem with activation

Post by Constant »

We haven't received any emails from you in the last three weeks.
TammiKibler
Posts: 19
Joined: Sun Jan 31, 2010 6:13 am

Re: Problem with activation

Post by TammiKibler »

I see. Apparently there was an issue with the Contact Us form on the site. I used it April 20 and 21. Both times I was directed to a page that indicated an e-mail was sent to support@constant_content.com
Locked